Ad insertion issue
Incident Report for broadpeak.io
Resolved
We have found and fixed the root cause.
Ad insertion is working again.
Posted Nov 25, 2022 - 14:25 UTC
Investigating
Ads are not inserted in Ad Insertion services.
We are currently investigating this issue.
Posted Nov 25, 2022 - 13:47 UTC
This incident affected: Broadpeak.io Applications (Dynamic Ad Insertion application).