API access limited due to issue related to acces token

Incident Report for broadpeak.io

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 11:06 UTC

Identified

A fix will be deployed shortly
Posted Oct 15, 2025 - 08:18 UTC
This incident affected: Broadpeak.io API.