API unreachable
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 10:50 UTC
Monitoring
The fix is deployed.
We are monitoring the results.
Posted Sep 19, 2023 - 10:40 UTC
Update
We are getting closer to having a fix.
Please bear with us.
Posted Sep 19, 2023 - 10:15 UTC
Identified
We have identified the issue.
We are implementing a fix.
Posted Sep 19, 2023 - 08:59 UTC
Investigating
The platform API is unreachable.
We're investigating this issue.
Streaming services are still working normally.
Posted Sep 19, 2023 - 07:28 UTC
This incident affected: Broadpeak.io API.