Degraded API performances
Incident Report for broadpeak.io
Resolved
The API performance issue has been fixed.
Posted Oct 25, 2023 - 19:13 UTC
Update
We have identified the cause of the API slow performance. We are working on a fix.
Streaming is working normally again. We are monitoring the fix.
Posted Oct 25, 2023 - 10:29 UTC
Identified
We have identified the cause of the streaming issues. We are implementing a fix.
We are still investigating the API slowness issue.
Posted Oct 25, 2023 - 10:05 UTC
Investigating
We have noticed a high error rate on streaming services and a slow response time on our API.
We are investigating these issues.
Posted Oct 25, 2023 - 09:23 UTC
This incident affected: Broadpeak.io Applications (Content Replacement application, Virtual Channel application, Dynamic Ad Insertion application) and Broadpeak.io API.