Datadog information missing for production platform
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 07:40 UTC
Identified
Starting last Friday evening, our platform does not fully report streaming information to datadog. Services are not impacted.
We are addressing the issue.
Posted Sep 17, 2024 - 08:35 UTC