Live pre-roll ad insertion doesn't work when optional maximum duration is left blank
Incident Report for broadpeak.io
Resolved
We have deployed a fix for this issue.
Posted Oct 03, 2022 - 13:35 UTC
Identified
We have discovered that the change implemented on September 21st to make the maximum duration of a Live pre-roll ad slot optional is not working as intended. No ads are inserted if this field is left blank, which is the default value. We are working on a fix. In the mean time, please set this field to a high value such as 300 s to use this feature.
Posted Sep 30, 2022 - 14:12 UTC
This incident affected: Broadpeak.io Applications (Dynamic Ad Insertion application).