Inserted ads are not counted
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 19:44 UTC
Monitoring
The fix is deployed.
Consumptions will be updated in a few hours.
We will be monitoring to confirm that the issue is resolved.
Posted Aug 29, 2023 - 18:03 UTC
Identified
Since 9 am UTC today, inserted ads are not counted any more.
This could lead to inconsistent numbers from the consumption API and the consumption widget in the dashboard.
The fix is in progress and consumption measurements will be back-filled when it is deployed.
Posted Aug 29, 2023 - 13:00 UTC
This incident affected: Broadpeak.io API.