Demo origin failure
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 11:23 UTC
Identified
We have applied a workaround.
Demo sources are available again.
Posted Jan 09, 2024 - 18:14 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2024 - 17:41 UTC
Investigating
Hi, our demo source origin is currently down.
This is only impacting demo services.
We have identified the cause and are working on a fix.
Posted Jan 09, 2024 - 11:25 UTC
This incident affected: Broadpeak.io demo origin.