End-user streaming session disruption during blackout
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2022 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2022 - 20:54 UTC
Investigating
We have identified an issue that can cause streaming session interruption for some user during or just after a blackout slot.
We are actively working on a resolution.
Posted Aug 13, 2022 - 20:42 UTC
This incident affected: Broadpeak.io Applications (Content Replacement application).