Erroneous service output URL displayed in webapp and API
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2023 - 18:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2023 - 16:31 UTC
Update
When creating a service or listing existing services, the output URL displayed is wrong, with "undefined" appended to the URL subdomain
e.g. https://streamundefined.broadpeak.io/98dce83da57b03954e0b17aa9712e2bf/scte35/bpk-tv/cycling/default/index.mpd

Streaming is working normally when replacing https://streamundefined.broadpeak.io by https://stream.broadpeak.io
Posted Feb 21, 2023 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2023 - 15:50 UTC
This incident affected: Broadpeak.io Webapp and Broadpeak.io API.