Egress and Ads consumption not computed
Incident Report for broadpeak.io
Resolved
Egress and ads consumption reporting is now accurate. A recent infrastructure change resulted in access issues, requiring data re-ingestion.
Posted Nov 13, 2023 - 11:08 UTC
Identified
These consumptions are currently not being reported and will appear as 0 both in the Broadpeak.io webapp dashboard page and with the API.
The problem is located and is being addressed.
This does not affect streaming service.
Posted Nov 03, 2023 - 09:50 UTC
This incident affected: Broadpeak.io Webapp and Broadpeak.io API.