API not responding due to issue while upgrading the platform
Incident Report for broadpeak.io
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 15:48 UTC
This incident affected: Broadpeak.io Webapp and Broadpeak.io API.