A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2024 - 14:12 UTC
Update
New sessions are now streaming normally in Europe and US. Streaming sessions that started before the issue get a 400 response. Asia region is impacted but will recover in a few minutes
Posted Dec 10, 2024 - 13:59 UTC
Identified
The issue has been identified and a fix has been deployed. Streaming sessions have been interrupted.
Posted Dec 10, 2024 - 13:43 UTC
Investigating
We currently have an issue impacting manifest delivery on the Europe region. We are investigating the issue
Posted Dec 10, 2024 - 13:35 UTC
This incident affected: Broadpeak.io Applications (Content Replacement application, Virtual Channel application, Dynamic Ad Insertion application).