webapp and api not responding

Incident Report for broadpeak.io

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 10:34 UTC

Investigating

Streaming services are not impacted
Posted Mar 25, 2026 - 10:17 UTC
This incident affected: Broadpeak.io Webapp and Broadpeak.io API.